sumofiber - Utopia Outage in Orem, Utah (OR033) – Incident details

Orem under maintenance

Utopia Outage in Orem, Utah (OR033)

Resolved
Partial outage
Started about 1 month agoLasted 6 days

Affected

Utopia Fiber

Partial outage from 3:29 AM to 5:52 PM

Orem

Partial outage from 3:29 AM to 5:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Crews found the fiber damage is under a driveway/sidewalk.  To repair, we will need to saw cut and remove concrete which will be too noisy for a residential neighborhood at night.  Crews will begin work after sunup and hopefully begin splicing around noon.   The current ETR is 4:00 P.M. 

  • Investigating
    Investigating
    Possible fiber cut affecting 47 customers on OR033.  
    Tech has been dispatched.