sumofiber - Utopia Outage in Brigham City, Utah (BR007) – Incident details

Orem under maintenance

Utopia Outage in Brigham City, Utah (BR007)

Resolved
Partial outage
Started about 2 months agoLasted 4 days

Affected

Utopia Fiber

Partial outage from 3:43 PM to 9:14 PM

Brigham City

Partial outage from 3:43 PM to 9:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    More damage was discovered once our techs got onsite. The new ETR is 3AM. 

  • Identified
    Identified

    ETR for BR007 is 6 PM. After that there will be an extended maintenance starting at 10PM for customers on cable tag BR004.15  ending at 6AM. Separate notifications will be sent for that on ticket 21134.  Main damage was two fibers being taken out by a dump truck.

  • Investigating
    Investigating
    UTOPIA Network Outage Notification for 8/8/2025 - Footprint(s) BR007
    DESCRIPTION: UTOPIA has been alerted to an outage in the BR007 footprint(s) in Brigham, UT. Field Services are in transit to the site. There are 267 residential customers affected. Updates will be sent as we know more information.
    START TIME: 9:30 AM
    SCOPE OF IMPACT: All customers affected will be without service.