sumofiber - OpenInfra Service Outage Reported in Pilot Point, Aubrey, and Krugerville – Incident details

All systems operational

OpenInfra Service Outage Reported in Pilot Point, Aubrey, and Krugerville

Resolved
Operational
Started 8 days agoLasted about 10 hours

Affected

Dallas

Partial outage from 1:38 PM to 11:14 PM

Updates
  • Resolved
    Resolved
    The 3rd party long haul carrier had replaced the damaged fiber
  • Investigating
    Update
    OpenInfra's third-party long-haul carrier has confirmed a fiber cut in their network and is working to pinpoint the location. There is no estimated time of repair (ETR) at this moment, but we will keep you updated.
  • Investigating
    Update
    OpenInfra has notified the third-party fiber long-haul carrier, and field technicians are en route.
  • Investigating
    Investigating
    OpenInfra has informed us of an outage affecting Pilot Point, Aubrey, and Krugerville.