sumofiber - Service Outage Alert: Impacting Oak Point and Little Elm, Texas – Incident details

All systems operational

Service Outage Alert: Impacting Oak Point and Little Elm, Texas

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

Dallas

Partial outage from 10:19 PM to 2:03 AM

Updates
  • Resolved
    Resolved
    Openinfra has informed us that the fiber repair is complete, and all customers should now be online. If you're still experiencing connection issues, please try rebooting your modem by unplugging it for one minute and then plugging it back in.
  • Identified
    Update

    The OpenInfra NOC just informed me that they expect to resolve this outage within the next 2 hours.

  • Identified
    Update
    OpenInfra has notified us that the re-drilling has been completed, and their fiber crews are now laying and splicing the fiber.
  • Identified
    Update

    While completing repairs on the original damaged section of fiber, OpenInfra discovered additional damage to our mainline caused by the AT&T contractor. They are working as quickly as possible to restore your service.

  • Identified
    Update

    OpenInfra is still working on repairing the damaged fiber. They don't have an estimated time of completion yet but will provide updates as soon as more information is available.

  • Identified
    Update

    We have been informed by OpenInfra that the outage is due to AT&T cutting the fiber in three different locations. OpenInfra is actively working on repairing the fiber in all three areas. Crews are continuing their efforts to restore service to your area as quickly as possible.

  • Identified
    Identified

    OpenInfra has identified extensive damage caused by a third party. OpenInfra will work through the night to coordinate repairs, with an estimated time of restoration between 9:00 AM and 11:00 AM.

  • Investigating
    Investigating

    OpenInfra has informed us of an outage affecting Oak Point and Little Elm, Texas. A technician is currently en route to resolve the issue.