sumofiber - Utopia Outage in Murray (MU005) – Incident details

All systems operational

Utopia Outage in Murray (MU005)

Resolved
Partial outage
Started about 1 month agoLasted about 5 hours

Affected

Utopia Fiber

Partial outage from 8:48 PM to 2:00 AM

Murray

Partial outage from 8:48 PM to 2:00 AM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. fixed fiber cutRESOLUTION TIME: 7:30 P.M
  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has been alerted to an outage in the MU005 footprint(s) in Murray, UT. Field Services are in transit to the site. There are 11 residential customers affected. Updates will be sent as we know