sumofiber - StrataFI Service Loop Issue Identified in Providence, Investigation Ongoing – Incident details

All systems operational

StrataFI Service Loop Issue Identified in Providence, Investigation Ongoing

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Providence City

Partial outage from 5:01 AM to 6:00 AM, Degraded performance from 6:00 AM to 6:10 AM

Updates
  • Resolved
    Resolved
    We have confirmed that the services have been restored and are observing customers connecting to the new IP addresses. If you are still experiencing issues with your internet, please reboot your home router.
  • Monitoring
    Update
    If you're experiencing internet issues, please reboot your home router to obtain a new IP address from our server.
  • Monitoring
    Monitoring
    Routing for Providence customers has been re-enabled, and service should be restored. We are currently monitoring the connection.
  • Identified
    Identified

    We have identified an issue with StrataFI that is causing a loop, potentially due to a customer in Providence. They are currently investigating the cause and will resolve the issue soon. Once resolved, we will re-enable routing for Providence, and service will resume as normal.