sumofiber - UTOPIA Network Outage Notification for 8/20/2024 - Footprint(s) WH001 – Incident details

All systems operational

UTOPIA Network Outage Notification for 8/20/2024 - Footprint(s) WH001

Resolved
Partial outage
Started about 1 month agoLasted about 9 hours

Affected

Utopia Fiber

Partial outage from 2:48 PM to 11:52 PM

Woodland Hills

Partial outage from 2:48 PM to 11:52 PM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. Fiber Damage RESOLUTION TIME: 5:50 PM
  • Identified
    Update

    UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.

    ETR: 7pm

  • Identified
    Identified
    UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue. ETR: unknown
  • Investigating
    Investigating
    UTOPIA has been alerted to an outage in the WH001 footprint(s) in Woodland Hills, UT. Field Services are in transit to the site. There are 500 residential customers affected.