sumofiber - UTOPIA Network Outage Alert - Multiple Areas Affected in Orem – Incident details

All systems operational

UTOPIA Network Outage Alert - Multiple Areas Affected in Orem

Resolved
Major outage
Started about 2 months agoLasted 10 minutes

Affected

Utopia Fiber

Major outage from 10:13 PM to 10:23 PM

Orem

Major outage from 10:13 PM to 10:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services have been restored. Engineering found a loop and fixed it.

    RESOLUTION TIME: 4:19 P.M

  • Investigating
    Investigating
    UTOPIA has been alerted to an outage for multiple footprint(s) in Orem, UT. Net-ENG is investigate . There are approximately 1000+ residential customers affected.