sumofiber - OpenInfra: Florida Outage Due to Fiber Disruption: Updates and Information – Incident details

All systems operational

OpenInfra: Florida Outage Due to Fiber Disruption: Updates and Information

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Tampa

Operational from 11:31 PM to 11:31 PM, Partial outage from 11:31 PM to 1:15 AM

Updates
  • Resolved
    Resolved

    OpenInfra has informed us that the power issue has been resolved.

  • Identified
    Update

    An OpenInfra field technician is on site and has identified that the outage is caused by a power loss from the utility company in the area.

  • Identified
    Identified

    Open Infra has confirmed that two nodes have gone offline due to the ongoing heavy thunderstorms. They have notified the Florida dispatch team and instructed Customer Service to send out notifications to those affected.

  • Investigating
    Investigating

    We are receiving multiple reports of an outage in Florida. We are currently collaborating with OpenInfra to gather more details. The issue appears to be related to a fiber outage.