sumofiber - Utopia Outage - LA001 - Layton – Incident details

All systems operational

Utopia Outage - LA001 - Layton

Resolved
Degraded performance
Started 2 months agoLasted 24 minutes

Affected

Utopia Fiber

Operational from 12:47 AM to 12:47 AM, Degraded performance from 12:47 AM to 1:11 AM

Layton

Operational from 12:47 AM to 12:47 AM, Degraded performance from 12:47 AM to 1:11 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Faulty Optic NET-ENG will swap out the optic tonight - Customer will not be impacted

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the LA001-ADS-1001, 1002, 5001, 5002 footprint(s) in Layton, UT. Field Services are in transit to the site. There are 335 residenti