sumofiber - Utopia Outage - OR018 - Orem – Incident details

All systems operational

Utopia Outage - OR018 - Orem

Resolved
Degraded performance
Started 2 months agoLasted about 4 hours

Affected

Utopia Fiber

Operational from 1:08 AM to 1:08 AM, Degraded performance from 1:08 AM to 5:33 AM

Orem

Operational from 1:08 AM to 1:08 AM, Degraded performance from 1:08 AM to 5:33 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Fiber cut

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the OR018 footprint(s) in Orem, UT. Field Services are in transit to the site. There are Approximately 10 Business/Enterprise customers affected. There is a