sumofiber - Utopia Outage - OR018 - Orem – Incident details

All systems operational

Utopia Outage - OR018 - Orem

Resolved
Degraded performance
Started about 2 months agoLasted about 5 hours

Affected

Utopia Fiber

Operational from 7:20 PM to 7:20 PM, Degraded performance from 7:20 PM to 12:34 AM

Orem

Operational from 7:20 PM to 7:20 PM, Degraded performance from 7:20 PM to 12:34 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Fiber Cut

  • Investigating
    Update

    This outage is due to a fiber cut. Field Services are working on resolving the issue. ETR: 10:PM (EST)

  • Investigating
    Update

    This outage is due to a fiber cut. Field Services are working on resolving the issue. ETR: TBD

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the OR018 footprint(s) in Orem, UT. Field Services are in transit to the site. There are 10 Business/ Enterprise customers affected. There is a Fiber cut.