sumofiber - Utopia Outage in Layton, Utah (LA009D,LA009) – Incident details
Get updates
Email
SMS
Webhook
RSS
Atom
Get updates
Dark mode
Idaho Falls Fiber experiencing partial outage
Utopia Outage in Layton, Utah (LA009D,LA009)
Resolved
Partial outage
Started 9 days ago
Lasted about 20 hours
Affected
Utopia Fiber
Partial outage from 7:51 AM to 3:59 AM
Layton
Partial outage from 7:51 AM to 3:59 AM
Updates
Resolved
June 27, 2026 at 3:59 AM
Resolved
June 27, 2026 at 3:59 AM
This incident has been resolved.
Investigating
June 26, 2026 at 7:51 AM
Investigating
June 26, 2026 at 7:51 AM
LA009-ADS-7001W slot 3 is down. Field services is in route to the cabinet.