sumofiber - Utopia Outage in Orem, Utah,Lindon, Utah (LI010) – Incident details
Get updates
Email
SMS
Webhook
RSS
Atom
Get updates
Dark mode
Experiencing minor outage
Utopia Outage in Orem, Utah,Lindon, Utah (LI010)
Resolved
Partial outage
Started 8 days ago
Lasted 1 day
Affected
Utopia Fiber
Partial outage from 1:36 AM to 4:13 PM
Lindon
Partial outage from 1:36 AM to 4:13 PM
Updates
Resolved
May 31, 2026 at 4:13 PM
Resolved
May 31, 2026 at 4:13 PM
This incident has been resolved.
Investigating
May 30, 2026 at 1:36 AM
Investigating
May 30, 2026 at 1:36 AM
Slot 4 is down on LI010-ADS-7002. A field tech has been dispatched.