sumofiber - Utopia Outage in Layton, Utah (LA007) – Incident details

Experiencing minor outage

Utopia Outage in Layton, Utah (LA007)

Resolved
Major outage
Started 4 days agoLasted about 20 hours

Affected

Utopia Fiber

Partial outage from 1:05 AM to 12:00 AM

Layton

Partial outage from 1:05 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Equipment going down intermittently due to possible power issues. Sending out a tech to assess.