sumofiber - Utopia Outage in Brigham City, Utah (BR001) – Incident details

West Valley City under maintenance

Utopia Outage in Brigham City, Utah (BR001)

Resolved
Partial outage
Started 1 day agoLasted about 2 hours

Affected

Utopia Fiber

Partial outage from 2:49 AM to 4:22 AM

Brigham City

Partial outage from 2:49 AM to 4:22 AM

Updates
  • Resolved
    Resolved

    Footprint(s) BR001 in Brigham, UT.

    RESOLVED: The outage has been resolved. All services have been restored. PDU1 hardware failure. 

    RESOLUTION TIME: 9:05 PM

  • Investigating
    Investigating
    UTOPIA Network Outage Notification for 11/23/25 - Footprint(s) BR001
    UTOPIA has been alerted to an outage in the BR001 footprint(s) in Brigham City, UT.
    edge-ut-br001-rtr1 [10.1.0.171]
    BR001-ADS-2001 [10.1.80.1]
    BR001-ADS-7001 [10.1.80.28]
    edge-ut-br001-rtr2 [10.1.0.245]
    Unreachable