sumofiber - Utopia Outage in Orem, Utah (OR010) – Incident details
Get updates
Email
SMS
Webhook
RSS
Atom
Get updates
Dark mode
TV services under maintenance
Utopia Outage in Orem, Utah (OR010)
Resolved
Partial outage
Started 22 days ago
Lasted 7 days
Affected
Utopia Fiber
Partial outage from 12:22 PM to 2:06 AM
Orem
Partial outage from 12:22 PM to 2:06 AM
Updates
Resolved
September 02, 2025 at 2:06 AM
Resolved
September 02, 2025 at 2:06 AM
This incident has been resolved.
Investigating
August 26, 2025 at 12:22 PM
Investigating
August 26, 2025 at 12:22 PM
UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (OR010) footprint(s) in Orem, Utah. Field Services are in transit to the site.