sumofiber - Utopia Outage in Pleasant Grove, Utah (PG003) – Incident details
TV services under maintenance
Utopia Outage in Pleasant Grove, Utah (PG003)
Resolved
Partial outage
Started 23 days agoLasted 33 minutes
Affected
Utopia Fiber
Partial outage from 7:04 PM to 7:37 PM
Pleasant Grove
Partial outage from 7:04 PM to 7:37 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (PG003) footprint(s) in Pleasant Grove, Utah. Field Services are in transit to the site.