sumofiber - UTOPIA Network Outage Update: 08/24/25 - Footprint(s) TR001, TR002, TR003, TR004, SOG01, SOG03, PE001, BR006, TR01-4 – Incident details

TV services under maintenance

UTOPIA Network Outage Update: 08/24/25 - Footprint(s) TR001, TR002, TR003, TR004, SOG01, SOG03, PE001, BR006, TR01-4

Resolved
Major outage
Started 24 days agoLasted 1 day

Affected

Utopia Fiber

Major outage from 3:36 PM to 5:24 PM

Tremonton

Major outage from 3:36 PM to 5:24 PM

Perry

Major outage from 3:36 PM to 5:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    This outage is due to a fiber cut. Field Services are working on resolving the issue. ETR: TBD