sumofiber - Utopia Outage in West Valley City, Utah (WV016) – Incident details

West Valley City experiencing partial outage

Utopia Outage in West Valley City, Utah (WV016)

Resolved
Partial outage
Started 8 days agoLasted about 10 hours

Affected

Utopia Fiber

Operational from 1:31 PM to 11:38 PM

West Valley City

Operational from 1:31 PM to 11:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (WV016) footprint(s) in West Valley City, Utah. Field Services are in transit to the site.