Utopia Maintenance: Woodland Hills, Utah (WH001) - Network Hardware - Device/Replacement
Scheduled for July 10, 2025 at 2:00 PM – 11:00 PM
Affects
Utopia Fiber
Under maintenance from 2:00 PM to 11:00 PM
Woodland Hills
Under maintenance from 2:00 PM to 11:00 PM
Completed
July 10, 2025 at 11:00 PMCompleted
July 10, 2025 at 11:00 PMMaintenance has completed successfully
In progress
July 10, 2025 at 2:00 PMIn progress
July 10, 2025 at 2:00 PMMaintenance is now in progress
Planned
July 10, 2025 at 2:00 PMPlanned
July 10, 2025 at 2:00 PMUtopia Maintenance Notification: Switch retirement WH001-ADS-5001 residential 7/10/2025 - CATEGORY: Network Hardware - Device/Replacement - MAINTENANCE START TIME: 2025-07-10 08:00:00AM - MAINTENANCE END TIME: 2025-07-10 05:00:00PM -- SCOPE OF IMPACT: Customers in the listed zones will experience a brief outage during maintenance.