sumofiber - Utopia Outage LI006 Slot 5 down. – Incident details

All systems operational

Utopia Outage LI006 Slot 5 down.

Resolved
Partial outage
Started 20 days agoLasted about 4 hours

Affected

Utopia Fiber

Lindon

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the LI006 footprint(s) in Lindon, UT. Field Services are in transit to the site. There are 20 residential customers affected. Updates will be sent as we know more information.