sumofiber - Utopia Outage in Orem (OR013) – Incident details

Murray experiencing partial outage

Utopia Outage in Orem (OR013)

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Utopia Fiber

Partial outage from 5:18 PM to 6:06 PM

Orem

Partial outage from 5:18 PM to 6:06 PM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored.RESOLUTION TIME: 11:00 AM
  • Identified
    Identified

    UTOPIA Network Outage: ADS slot in OR013 is down. All customers on slot 2 are currently without service, and the ONT is unreachable. FSG is en route to reboot the device and resolve the issue.

  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has been alerted to an outage in the OR013 footprint(s) in Orem, UT. Field Services are in transit to the site. There are 24 residential customers affected. Updates will be sent as we know