sumofiber - Utopia Outage in Orem (OR005) – Incident details

All systems operational

Utopia Outage in Orem (OR005)

Resolved
Partial outage
Started 8 days agoLasted 16 minutes

Affected

Utopia Fiber

Partial outage from 11:50 PM to 12:06 AM

Orem

Partial outage from 11:50 PM to 12:06 AM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. AC power breaker trippedRESOLUTION TIME: 5:03
  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has been alerted to an outage in the OR005 footprint(s) in Orem, UT.Field Services are in transit to the site. There are 24 residential customers affected.START TIME: 04:38 PMSCOPE OF IMPA