sumofiber - Utopia Outage in Layton (LA025) – Incident details
All systems operational
Utopia Outage in Layton (LA025)
Resolved
Partial outage
Started 9 days agoLasted about 2 hours
Affected
Utopia Fiber
Partial outage from 12:26 PM to 2:22 PM
Layton
Partial outage from 12:26 PM to 2:22 PM
Updates
Resolved
Resolved
RESOLVED: The outage has been resolved. All services have been restored. Hung SwitchRESOLUTION TIME: 7:15 AM
Update
Update
UPDATE: UTOPIA is still working to resolve the issue. Thank you for your patience.ETR: TBD
ETR: TBD
Investigating
Investigating
DESCRIPTION: UTOPIA has been alerted to an outage in the LA025 footprint(s) in Layton, UT. Field Services are in transit to the site. There are 160 residential customers affected. Updates will be sent as we know