sumofiber - OpenInfra Texas Outage – Incident details

All systems operational

OpenInfra Texas Outage

Resolved
Partial outage
Started about 15 hours agoLasted about 15 hours

Affected

Dallas

Partial outage from 3:09 AM to 1:40 PM, Operational from 1:40 PM to 3:05 PM, Partial outage from 3:05 PM to 5:59 PM

Updates
  • Resolved
    Resolved

    OpenInfra has informed us that this incident has been resolved.

    If you still do not have internet, try rebooting your wifi router. Beyond this, please reach out to us for support at 844-GET-SUMO.

  • Investigating
    Investigating

    OpenInfra has informed us of another fiber outage.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update
    OpenInfra confirmed that the outage is caused by the same company responsible for the previous long outage due to a fiber cut. During their investigation, they discovered multiple drill marks at various locations, indicating that the fiber may be cut in multiple places. OpenInfra does not have an estimated time of restoration (ETR) at this time.
  • Identified
    Update
    We have requested updates from OpenInfra as we continue to see modems offline. So far, they have only confirmed a fiber outage in Little Elm and Aubrey, Texas.
  • Identified
    Update
    OpenInfra has identified a fiber outage in Aubrey and Little Elm, Texas, and is currently investigating the issue.
  • Identified
    Identified
    OpenInfra has confirmed a loss of connection to a node in Aubrey, Texas, We are currently waiting for them to provide an estimated time of restoration (ETR).
  • Investigating
    Update
    We have contacted OpenInfra NOC and are awaiting their response, but we are observing multiple modems currently showing as offline, indicating a fiber outage.
  • Investigating
    Investigating
    We are gathering information from OpenInfra and will update once we get more information.