sumofiber - OpenInfra Fiber Issues Impacting Speeds – Incident details

All systems operational

OpenInfra Fiber Issues Impacting Speeds

Resolved
Degraded performance
Started 28 days agoLasted 11 days

Affected

Tampa

Degraded performance from 12:00 AM to 12:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    OpenInfra has informed us that they can now confidently confirm the speed issues were resolved last night. They have conducted tests with 100% success and will continue monitoring through the Spring Hill nodes.
  • Investigating
    Update

    At this time, we have not received any new information or updates from OpenInfra regarding the current situation. As soon as any developments are communicated, we'll make sure to share them promptly.

  • Investigating
    Update

    OpenInfra has informed us that their attempt to resolve the speed issue was unsuccessful. They have not provided an updated timeline, but we have already requested this information from them.

  • Investigating
    Update

    We are still awaiting confirmation on when the maintenance is scheduled to take place. To provide some context, the issue is happening because OpenInfra has oversubscribed their fiber network, leading to speed problems during peak usage times. This issue affects all ISPs using OpenInfra's infrastructure. Once we receive confirmation from OpenInfra, we will update this page.

  • Investigating
    Investigating

    We are receiving numerous calls regarding slow download and upload speeds. OpenInfra is aware of the issue and is currently awaiting the delivery of new optics. They have informed us that the optics are expected to arrive by Tuesday, with the replacement planned for midweek next week. We will provide more information on the timeline as soon as we receive further updates from OpenInfra.