sumofiber - Utopia Outage in Orem (OR023) – Incident details
All systems operational
Utopia Outage in Orem (OR023)
Resolved
Operational
Started 3 months agoLasted 1 day
Affected
Utopia Fiber
Partial outage from 12:30 AM to 2:34 PM
Orem
Partial outage from 12:30 AM to 2:34 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
DESCRIPTION: UTOPIA has been alerted to an outage in the OR023 footprint(s) in Orem, UT. Field Services are in transit to the site. There are 10 Customers affected including businesses. Updates will be sent as