sumofiber - Utopia Outage - OR002 - Orem – Incident details

All systems operational

Utopia Outage - OR002 - Orem

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Utopia Fiber

Operational from 4:12 AM to 4:12 AM, Degraded performance from 4:12 AM to 5:02 AM

Orem

Operational from 4:12 AM to 4:12 AM, Degraded performance from 4:12 AM to 5:02 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. The switch stack was power cycled.

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the OR002 footprint(s) in OR002, UT. Field Services are in transit to the site. There are 120 residential customers affected. Updates will be sent as we know