sumofiber - Utopia Outage - SY001 - Syracuse – Incident details

All systems operational

Utopia Outage - SY001 - Syracuse

Resolved
Degraded performance
Started 5 months agoLasted about 2 hours

Affected

Utopia Fiber

Operational from 2:12 AM to 2:12 AM, Degraded performance from 2:12 AM to 4:02 AM

Syracuse

Operational from 2:12 AM to 2:12 AM, Degraded performance from 2:12 AM to 4:02 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Customers were down due to a power outage.

  • Investigating
    Update

    There are 300+ residential customers affected. ETR: N/A

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the SY001 footprint(s) in Syricuse City, UT. Field Services are in transit to the site. There are 200+ residential customers affected. Updates will be sent as