sumofiber - Utopia Outage in Murray, Utah (MU020) – Incident details

Experiencing minor outage

Utopia Outage in Murray, Utah (MU020)

Identified
Partial outage
Started about 5 hours ago

Affected

Utopia Fiber

Partial outage from 1:10 AM to 3:31 AM, Operational from 3:31 AM to 12:00 AM

Murray

Partial outage from 1:10 AM to 3:31 AM, Operational from 3:31 AM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    The current estimated time of restoration is 2:00 a.m.

  • Investigating
    UTC
    Investigating
    Fiber damage - Tec is on site working on the repair. ETR: Date: 7.14.26 Time: 24:00