sumofiber - Utopia Outage in Layton, Utah (LA007) – Incident details

Layton experiencing partial outage

Utopia Outage in Layton, Utah (LA007)

Identified
Partial outage
Started about 7 hours ago

Affected

Utopia Fiber

Partial outage from 8:01 PM to 12:00 AM

Layton

Partial outage from 8:01 PM to 12:00 AM

Updates
  • Identified
    Identified

    Utopia: 4 AM completion time due to the splicing complexity

  • Investigating
    Investigating
    UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (LA007) footprint(s) in Layton, Utah. Field Services are in transit to the site.