sumofiber - Utopia Outage in West Valley City, Utah (WV003) – Incident details

Experiencing minor outage

Utopia Outage in West Valley City, Utah (WV003)

Resolved
Partial outage
Started 10 days agoLasted about 5 hours

Affected

Utopia Fiber

Partial outage from 3:44 PM to 8:44 PM

West Valley City

Partial outage from 3:44 PM to 8:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    WIFI Pros NNI is off this device and it is down. Dispatching field services.