sumofiber - Utopia Outage in Layton, Utah (LA026) – Incident details
Get updates
Email
SMS
Webhook
Get updates
Dark mode
Orem experiencing partial outage
Utopia Outage in Layton, Utah (LA026)
Resolved
Partial outage
Started 3 months ago
April 24, 2026
Lasted about 2 hours
April 24, 2026
6:59
9:18 PM
UTC
Affected
Utopia Fiber
Partial outage from 6:59 PM to 9:18 PM
Layton
Partial outage from 6:59 PM to 9:18 PM
Updates
Resolved
April 24, 2026 at 9:18 PM
UTC
Resolved
April 24, 2026 at 9:18 PM
UTC
This incident has been resolved.
Investigating
April 24, 2026 at 6:59 PM
UTC
Investigating
April 24, 2026 at 6:59 PM
UTC
LA026-ADS-7001 Slot 1 has gone down. Field Services on site looking into the issue.
UTC
UTC
UTC
UTC
UTC