sumofiber - Stratafi - Lehi Fiber Cut. – Incident details

All systems operational

Stratafi - Lehi Fiber Cut.

Resolved
Partial outage
Started 8 days agoLasted about 23 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Stratafi Update: Our fiber crews have confirmed the outage was caused by a fiber cut. Repair work is underway, and the estimated restoration time is 6–8 hours. We will provide updates as they become available. Thank you for your patience as we work to restore connectivity as quickly as possible.

  • Investigating
    Investigating

    We are receiving reports of an outage in Lehi, Utah, and are actively working with Stratafi to identify the cause.