sumofiber - Utopia Outage in West Valley City, Utah (WV001) – Incident details

All systems operational

Utopia Outage in West Valley City, Utah (WV001)

Resolved
Partial outage
Started 9 days agoLasted about 4 hours

Affected

Utopia Fiber

Partial outage from 2:40 PM to 6:17 PM

West Valley City

Partial outage from 2:40 PM to 6:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    WV001-ADS-1001 Slot 4 failed. 

    Device died. moving customers to new ADS port.