sumofiber - Utopia Outage in Midvale, Utah (MD001) – Incident details

Midvale experiencing partial outage

Utopia Outage in Midvale, Utah (MD001)

Resolved
Major outage
Started 5 days agoLasted about 7 hours

Affected

Utopia Fiber

Partial outage from 1:56 PM to 12:00 AM

Midvale

Partial outage from 1:56 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (MD001) footprint(s) in Midvale, Utah. Field Services are in transit to the site.