sumofiber - Utopia Outage in Murray, Utah (MU016) – Incident details
Get updates
Email
SMS
Webhook
RSS
Atom
Get updates
Dark mode
Syracuse experiencing partial outage
Utopia Outage in Murray, Utah (MU016)
Resolved
Partial outage
Started 3 days ago
Lasted 1 day
Affected
Utopia Fiber
Partial outage from 6:02 PM to 9:52 PM
Murray
Partial outage from 6:02 PM to 9:52 PM
Updates
Resolved
October 15, 2025 at 9:52 PM
Resolved
October 15, 2025 at 9:52 PM
This incident has been resolved.
Investigating
October 14, 2025 at 6:02 PM
Investigating
October 14, 2025 at 6:02 PM
Outage in MU016, possible cable damage.