PBX.io emergency maintenance
Scheduled for October 01, 2025 at 5:00 AM – 8:00 AM
Affects
SUMOFIBER Infrastructure
Under maintenance from 5:00 AM to 8:00 AM
Hosted PBX
Under maintenance from 5:00 AM to 8:00 AM
Completed
October 01, 2025 at 8:00 AMCompleted
October 01, 2025 at 8:00 AMMaintenance has completed successfully
In progress
October 01, 2025 at 5:00 AMIn progress
October 01, 2025 at 5:00 AMMaintenance is now in progress
Planned
October 01, 2025 at 5:00 AMPlanned
October 01, 2025 at 5:00 AMSSL for websockets did not automatically reload. we need to restart the service to fix.
we will do this when no users are active.
should have no impact.
all core servers, except ATLANTA will have the main process restarted.