sumofiber - UTOPIA Network Outage Notification for 9/1/25 - Footprint(s) CF001-CF003; SY006 – Incident details

Orem under maintenance

UTOPIA Network Outage Notification for 9/1/25 - Footprint(s) CF001-CF003; SY006

Resolved
Partial outage 30 %
Started 25 days agoLasted about 11 hours

Affected

SUMOFIBER Infrastructure

Operational from 2:07 AM to 1:05 PM

Hosted PBX

Operational from 2:07 AM to 1:05 PM

Billing System

Operational from 2:07 AM to 1:05 PM

SUMOFIBER Internet

Operational from 2:07 AM to 1:05 PM

SumoFiber Managed Routers

Operational from 2:07 AM to 1:05 PM

Utopia Fiber

Partial outage from 2:07 AM to 1:05 PM

Updates
  • Resolved
    Resolved

    RESOLVED: The outage has been resolved. All services have been restored. Power

    RESOLUTION TIME: 12:10AM

  • Identified
    Identified

    UPDATE: This outage is due to power problems. Field Services are working on resolving the issue.

    ETR: Before 07:00 AM on 09/02

  • Investigating
    Investigating

    UTOPIA Network Outage Notification for 9/1/25 - Footprint(s) CF001-CF003; SY006

    DESCRIPTION: UTOPIA has been alerted to an outage in the CF001-CF003; SY006 footprint(s) in Clearfield/Syracuse, UT. Field Services are in transit to the site. There are 930 residential customers affe