sumofiber - Utopia Outage in Brigham City, Utah (BR007) – Incident details
Orem under maintenance
Utopia Outage in Brigham City, Utah (BR007)
Resolved
Partial outage
Started about 1 month agoLasted about 2 hours
Affected
Utopia Fiber
Partial outage from 4:19 PM to 6:34 PM
Brigham City
Partial outage from 4:19 PM to 6:34 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (BR007) footprint(s) in Brigham City, Utah. Field Services are in transit to the site.