sumofiber - Utopia Outage in Murray, Utah (MU005) – Incident details

TV services under maintenance

Utopia Outage in Murray, Utah (MU005)

Resolved
Partial outage
Started about 2 months agoLasted about 4 hours

Affected

Utopia Fiber

Partial outage from 4:37 PM to 8:11 PM

Murray

Partial outage from 4:37 PM to 8:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This appears to be a fiber cut.  Field services is investigating where fiber cut is.

  • Investigating
    Investigating
    UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (MU005) footprint(s) in Murray, Utah. Field Services are in transit to the site.