sumofiber - Utopia Outage in Pleasant Grove, Utah (PG003) – Incident details
Orem under maintenance
Utopia Outage in Pleasant Grove, Utah (PG003)
Resolved
Partial outage
Started 2 months agoLasted 1 day
Affected
Utopia Fiber
Partial outage from 4:21 PM to 6:28 PM
Pleasant Grove
Partial outage from 4:21 PM to 6:28 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.
ETR: 8 PM
Investigating
Investigating
UTOPIA Network Outage Notification - DESCRIPTION: UTOPIA has been alerted to an outage in the (PG003) footprint(s) in Pleasant Grove, Utah. Field Services are in transit to the site.