Utopia Maintenance: Midvale, Utah (MD011) - Network Hardware - Other
Completed
Scheduled for May 23, 2025 at 6:01 AM – 12:00 PM
Affects
Utopia Fiber
Under maintenance from 6:01 AM to 12:00 PM
Midvale
Under maintenance from 6:01 AM to 12:00 PM
Updates
Completed
May 23, 2025 at 12:00 PM
Completed
May 23, 2025 at 12:00 PM
Maintenance has completed successfully
In progress
May 23, 2025 at 6:01 AM
In progress
May 23, 2025 at 6:01 AM
Maintenance is now in progress
Planned
May 23, 2025 at 6:01 AM
Planned
May 23, 2025 at 6:01 AM
Utopia Maintenance Notification: MD011 Topology change 5/23/2025 - CATEGORY: Network Hardware - Other - MAINTENANCE START TIME: 2025-05-23 12:01:00AM - MAINTENANCE END TIME: 2025-05-23 06:00:00AM -- SCOPE OF IMPACT: Customers in the listed zones will experience a brief outage during maintenance.