sumofiber - Utopia Outage in West Valley City (WV015) – Incident details

All systems operational

Utopia Outage in West Valley City (WV015)

Resolved
Partial outage
Started 2 days agoLasted 10 minutes

Affected

Utopia Fiber

Partial outage from 6:54 PM to 7:04 PM

West Valley City

Partial outage from 6:54 PM to 7:04 PM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored.RESOLUTION TIME: 11:58 AM
  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has been alerted to an outage in the WV015 footprint(s) in West Valley, UT. Field Services are in transit to the site. There are 42 residential customers affected. Updates will be sent as w