sumofiber - Utopia Outage in West Valley City (WV030) – Incident details
All systems operational
Utopia Outage in West Valley City (WV030)
Resolved
Partial outage
Started 7 days agoLasted about 1 hour
Affected
Utopia Fiber
Partial outage from 5:12 PM to 6:04 PM
West Valley City
Partial outage from 5:12 PM to 6:04 PM
Updates
Resolved
Resolved
RESOLVED: The outage has been resolved. All services have been restored.RESOLUTION TIME: 11:00 AM
Investigating
Investigating
DESCRIPTION: UTOPIA has been alerted to an outage in the WV030 footprint(s) in West Valley City, UT. Field Services are in transit to the site. There are 44 residential customers affected. Updates will be sent