sumofiber - Utopia Outage - West Valley City, Utah – Incident details

All systems operational

Utopia Outage - West Valley City, Utah

Resolved
Operational
Started 17 days agoLasted about 3 hours

Affected

Utopia Fiber

Operational from 10:06 PM to 12:52 AM

West Valley City

Operational from 10:06 PM to 12:52 AM

Updates
  • Resolved
    Resolved

    UTOPIA Network Outage Resolution - 12/31/2024 - Footprint(s) WV010, WV016, WV020 in West Valley, UT.

    RESOLVED: The outage has been resolved. All services have been restored. Rebooted multiple ADS's

    RESOLUTION TIME: 4:45 PM

  • Investigating
    Investigating

    Utopia has made us aware of an outage in WVC, UT.


    UTOPIA Network Outage Notification for 12/31/2024 - Footprint(s) Numerous WV footprints.
    DESCRIPTION: UTOPIA has been alerted to an outage in  Numerous WV footprints in West Valley, UT. Utopia is currently looking into the issue. There are 350 residential and business customers affected.

    Updates will be shared as they are available.