sumofiber - Utopia Outage in Murray (MU016) – Incident details

All systems operational

Utopia Outage in Murray (MU016)

Resolved
Partial outage
Started 27 days agoLasted about 10 hours

Affected

Utopia Fiber

Partial outage from 8:50 PM to 7:04 AM

Murray

Partial outage from 8:50 PM to 7:04 AM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. fiber cutRESOLUTION TIME: 12:00
  • Update
    Update
    UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.ETR: 1 AM (12/22/24) ETR: 1 AM (12/22/24)
  • Update
    Update
    UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.ETR: 10:00 PM ETR: 10:00 PM
  • Update
    Update
    UPDATE: This outage is due to a fiber cut (Rodent.)Field Services are working on resolving the issue.ETR: 10:00 AM 12/21/24 (aprx) ETR: 10:00 AM 12/21/24 (aprx)
  • Update
    Update
    UPDATE: This outage is due to a fiber cut (Rodent.)Field Services are working on resolving the issue.ETR: 06:00 AM 12/22/24 (aprx) ETR: 06:00 AM 12/22/24 (aprx)
  • Update
    Update
    UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.ETR: TBD ETR: TBD
  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has been alerted to an outage in the MU016 footprint(s) in Murray, UT.Field Services are in transit to the site. There are 18 residential customers affected.START TIME: 12:58SCOPE OF IMPAC