sumofiber - Utopia Outage in West Valley City (WV001) – Incident details

All systems operational

Utopia Outage in West Valley City (WV001)

Resolved
Partial outage
Started 29 days agoLasted about 6 hours

Affected

Utopia Fiber

Partial outage from 9:24 PM to 3:14 AM

West Valley City

Partial outage from 9:24 PM to 3:14 AM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. Fiber cutRESOLUTION TIME: 8:10pm
  • Update
    Update
    UPDATE: This outage is due to a fiber cut. Field Services are working on resolving the issue.ETR: 10:00 PM ETR: 10:00 PM
  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has been alerted to an outage in the WV001 footprint(s) in West Valley City, UT. Field Services are in transit to the site.There are 7 Business customers affected. Updates will be sent as