sumofiber - Utopia Outage in Murray (MU026) – Incident details

All systems operational

Utopia Outage in Murray (MU026)

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Utopia Fiber

Partial outage from 7:52 PM to 8:46 PM

Murray

Partial outage from 7:52 PM to 8:46 PM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. Card slot 8 hung after Power OutageRESOLUTION TIME: 1:43 PM
  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has been alerted to an outage in the MU026 footprint(s) in Murray, UT. Technician transit to the site.There are 22 residential customers affected.START TIME: 12:05SCOPE OF IMPACT: All cust